top of page

Meals & nutrition

Public·6 members

8i848p Bios Download [PATCHED] 1 11

I have a Gigabyte GA-M57sli-s4, and used @Bios as well after backing up the original bios from Qflash to a floppy disc. Just curious as to what files you burnt to a disc, as I have access to a Sata Dvd drive and I really dont want to give up on this motherboard. (been using the ole lappy to get by)

8i848p bios download 1 11

this saved the day for me. THANKS SO MUCH! also, to verify i used the USB harddrive. i downloaded the f6 bios and extracted the files onto the root directory of the harddrive. connected it in the back and turned the pc on. everything else was automatic.

mine too is something like mathew.. it goes in an endless loop of auto-recovering after going through the scanning bios image for hd with 3 dots. my mobo is 945gcmx-s2. i got this after a power outage when booting up.

i flashed my bios today and i did it with the right bios that corresponded to my model mb. I have a gigabyte ga-8l915g-mf and updated the bios using the gigabye bios update program. It said it had been successful and that i had to now reboot for changes to take place. I could either reboot or stay on doing my work, it didnt auto reboot so i assumed it was all finished and ready for when i rebooted next. Five mins later i was trying to close i tunes and i tunes being i tunes the computer crashed as it often does with i tunes. I couldnt do any thing but press the reset button as ctrl alt del didnt work. Now the computer will not reboot. The monitor says there is no signal, i am assuming it was a bad flash.

What can i do i have tried clearing the cmos by taking out the battery for a minute or two and to no avail. Can a computer technician reprogram the bios chip using another computer or will i have to buy a new one? Is there anything i can do?

i tried to update my bios software bout when i have reboot the computer nothing happens there was nothing on the screen i think i have deleted the software bios on the flash chip so what i could do to solve the problem my board is via pm800 lga775 please help me to solve the problem and please take my advice and never apdate your bios

hiI have a gigigabyte 8i848p-g mother boardamessage appearscanning for bios imageI put the bin file in a fat32 harddisk and poweron then autorecovering begin then suddenly stopped and faild and my computer make restart

I was trying to flash the bios of my acer travelmate 5610 with winflash, before the process be ended the power fail.nearby I dont have any acer company to ask help from them. what can I do? please help I came from pour country (Africa-mozambique) that is not easy to have a computer, can anyone help me please. sorry about my english, is not my mother or official language

Hi, i recently upgraded the bios on my packardbell a7145 with the bios from the pB website for the A& series but after flashing the Screen will not power up properly, with a torch you can see the desktop etc. The old bios i remember was version a18 i think and the 2 new ones on the site are a22 and a23. tried them both. Is it possible to recover to the old bios?Ian

Hello,I have a Motion Computing LE1700 with an indows XP operating system.I wanted to upgrade it to Windows 7 so I nstalled it without any problems and everything worked perfectly. However, I saw in the Motion Computing web page that you had the LE1700 BIOS AB18 update driver for Windows 7. I downloaded it and tried to install it, but it would not finish to install, so I turned off the tablet and when I tried to turn it on again all I get is a black screen, everything else seems to be working (ventilators, power lights, etc.) but the screen is all black. I suppose that it is not a hard drive problem, but I am not sure, and now I am afraid that it will not work again. Can you give me any solution to this problem? Can I recover or restart the installation?ivanThis feels like a BIOS problem. Unfortunately I can only direct you to the manufacturer for assistance, as what happens next varys from computer to computer. Good luck!18-Dec-2010

I have a Dell Dimension 2400, the bios is A05 and will load almost all the way to the end of the white bar, then loads XP, sometimes it takes 3 or 4 times of restarting to get the computer to run with out hanging up. How do I fix then bios?

Hi, I need VGA driver for esonic motherboard g31. Please help me 1 answer Last reply Dec 28, 2015 Best Answer Dec 28, 2015 More about vga driver esonic motherboard. The Video is without sound:) This is how To install Esonic G41 sound driver, may work for other Esonic sound cards too! When you try to solve the problem, windows won't detect it so we need to. Mtv unplugged mithoon all songs download. 350c69d7ab


Welcome to the group! You can connect with other members, ge...

bottom of page